<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta property="og:title" content="Adventures on Inuit Land">
<meta property="og:type" content="website">
<meta property="og:url" content="https://aptn.ca/adventuresoninuitland">
<meta property="og:image" content="https://www.aptn.ca/adventuresoninuitland/wp-content/uploads/sites/262/2021/04/1200x630-adventures-on-inuit-land-S01.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@APTN">
<meta name="twitter:title" content="Adventures on Inuit Land">
<meta name="twitter:description" content="Adventures on Inuit Land will bring you to Northern Quebec (Nunavik) where Inuit have lived there for a very long time.">
<meta name="twitter:image" content="https://www.aptn.ca/adventuresoninuitland/wp-content/uploads/sites/262/2021/04/1200x630-adventures-on-inuit-land-S01.jpg">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5VFWJB"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5VFWJB');</script>


<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','//connect.facebook.net/en_US/fbevents.js');
		// Insert Your Facebook Pixel ID below. 
		fbq('init', '528100980648029');
		fbq('track', 'PageView');
	</script>

<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=528100980648029&amp;ev=PageView&amp;noscript=1"
	/></noscript>


<script>
		!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
		a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
		t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
		s.parentNode.insertBefore(t,s))}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq('init','nvh3h');
		twq('track','PageView');
	</script>

<title>About Adventures on Inuit Land | Adventures on Inuit Land</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.aptn.ca/adventuresoninuitland/wp-content/themes/adventuresoninuitland/style.css" media="screen" />
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.3/jquery.min.js" type="text/javascript"></script>
<script src="/wp-content/themes/cashingin/includes/js/tweet.js" type="text/javascript"></script>
<script src="/wp-content/themes/cashingin/includes/js/effects.js" type="text/javascript"></script>
<script src="/wp-content/themes/cashingin/includes/js/jquery.js" type="text/javascript"></script>
<link rel="stylesheet" href="/wp-content/themes/cashingin/css/flexslider.css" type="text/css">
<script src="/wp-content/themes/cashingin/includes/js/jquery.flexslider.js" type="text/javascript"></script>
<script type="text/javascript" charset="utf-8">
	$(window).load(function() {
		$('.flexslider').flexslider();
	});
	</script>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.aptn.ca/adventuresoninuitland/feed/" />
<link rel="pingback" href="https://www.aptn.ca/adventuresoninuitland/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adventures on Inuit Land &raquo; Feed" href="https://www.aptn.ca/adventuresoninuitland/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adventures on Inuit Land &raquo; Comments Feed" href="https://www.aptn.ca/adventuresoninuitland/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adventures on Inuit Land &raquo; About Adventures on Inuit Land Comments Feed" href="https://www.aptn.ca/adventuresoninuitland/2021/04/28/about-adventures-on-inuit-land/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aptn.ca\/adventuresoninuitland\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wooslider-flexslider-css' href='https://www.aptn.ca/adventuresoninuitland/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css' href='https://www.aptn.ca/adventuresoninuitland/wp-content/plugins/wooslider/assets/css/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woo-features-css-css' href='https://www.aptn.ca/adventuresoninuitland/wp-content/themes/adventuresoninuitland/includes/integrations/features/css/features.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css' href='https://www.aptn.ca/adventuresoninuitland/wp-content/themes/adventuresoninuitland/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css' href='https://www.aptn.ca/adventuresoninuitland/wp-content/themes/adventuresoninuitland/css/layout.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aptn.ca/adventuresoninuitland/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.aptn.ca/adventuresoninuitland/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.aptn.ca/adventuresoninuitland/wp-content/themes/adventuresoninuitland/includes/js/third-party.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.aptn.ca/adventuresoninuitland/wp-content/themes/adventuresoninuitland/includes/js/general.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.aptn.ca/adventuresoninuitland/wp-content/themes/adventuresoninuitland/includes/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.aptn.ca/adventuresoninuitland/wp-content/themes/adventuresoninuitland/includes/js/testimonials.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.aptn.ca/adventuresoninuitland/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aptn.ca/adventuresoninuitland/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aptn.ca/adventuresoninuitland/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.aptn.ca/adventuresoninuitland/2021/04/28/about-adventures-on-inuit-land/" />
<link rel='shortlink' href='https://www.aptn.ca/adventuresoninuitland/?p=1' />
<link rel="alternate" type="application/json+oembed" href="https://www.aptn.ca/adventuresoninuitland/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aptn.ca%2Fadventuresoninuitland%2F2021%2F04%2F28%2Fabout-adventures-on-inuit-land%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aptn.ca/adventuresoninuitland/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aptn.ca%2Fadventuresoninuitland%2F2021%2F04%2F28%2Fabout-adventures-on-inuit-land%2F&#038;format=xml" />

<meta name="generator" content="Adventures on Inuit Land 1.4.13" />
<meta name="generator" content="WooFramework 6.2.8" />

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->

<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=no" name="viewport" />
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style type="text/css">
body { background-image: url( https://www.aptn.ca/adventuresoninuitland/wp-content/uploads/sites/262/2021/04/1680x1200-adventures-on-inuit-land-S01.png ) !important; }
body { background-repeat: no-repeat !important; }
body { background-position: top center !important; }
body { background-attachment: scroll !important; }
</style>

<link href="https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7CDroid+Sans%3Aregular%2C700" rel="stylesheet" type="text/css" />

<link href="https://www.aptn.ca/adventuresoninuitland/wp-content/themes/adventuresoninuitland/styles/default.css" rel="stylesheet" type="text/css" />

<link href="https://www.aptn.ca/adventuresoninuitland/wp-content/themes/adventuresoninuitland/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<link href="https://www.aptn.ca/adventuresoninuitland/wp-content/themes/adventuresoninuitland/custom.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
<script type="text/javascript">
		try {
		var pageTracker = _gat._getTracker("UA-8739674-1");
		pageTracker._trackPageview();
		} catch(err) {}
	</script>

<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.defineSlot('/22051674221/aptnglobal', [728, 90], 'div-gpt-ad-1459968867771-0').addService(googletag.pubads());
				googletag.defineSlot('/22051674221/aptnglobal', [300, 250], 'div-gpt-ad-1459972236597-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>

</head>
<body class="post-template-default single single-post postid-1 single-format-standard unknown alt-style-default two-col-left">
<div id="headerAPTN">
<style type="text/css">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</style>

<div id="level1" style="background-color: #252324;">
<div id="APTNheader">

<a href="https://aptn.ca" title="Aboriginal Peoples Television Network">
<h1 id="APTN">APTN</h1>
</a>

<div id="topAds" style="float: left; width: 746px; height: 90px; margin: 400 -5px 10px 10px; font-size: 9px; color: white;">
<img src="/images/advertisement/Banner-Advertisement.png" style="float: left;" />

<div id='div-gpt-ad-1459968867771-0'>
<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459968867771-0'); });
				</script>
</div>
</div>
</div>
</div>
<div style="clear: both;"></div>
<div id="level2-cont" style="background-color: #5f6062;">
<div id="level2">
<div id="top">
<nav class="column-full" role="navigation">
<ul id="top-menu" class="menu fl">
<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="/e/">E</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="/w/">W</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="/n/">N</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="/hd/">HD</a></li>
</ul>
</nav>
</div>
<div id="socialIcons">
<a href="/contact.php" title="Contact Us"><img style="margin: 2px 10px 0 0px;" src="/images/_icons/contactus-icon.png" width="36" alt="Contact Us" border="0"></a>
<a href="https://www.twitter.com/APTN" title="Follow APTN on Twitter" target="_blank"><img style="margin: 2px 5px 0 0;" src="/images/_icons/twitter-icon.png" width="36" alt="Twitter" border="0"></a>
<a href="https://www.facebook.com/pages/APTN/88781789916" target="_blank" title="Find Us on Facebook"><img style="margin: 2px 10px 0 0;" src="/images/_icons/facebook-icon.png" width="36" alt="Facebook" border="0"></a>
<a href="https://www.youtube.com/APTNtv" title="Watch APTN on Youtube" target="_blank"><img style="margin: 2px 10px 0 0;" src="/images/_icons/youtube-icon.png" width="36" alt="Youtube" border="0"></a>

<a href="https://instagram.com/aptn_ca/" title="Follow APTN on Instagram" target="_blank"><img style="margin: 2px 0 0 0;" src="/images/_icons/instagram-icon.png" width="36" alt="Instagram" border="0"></a>
</div>
</div>
</div>
<div style="clear: both;"></div>
<div id="level3" style="background-color: #7f8084; height:45px; margin-top: -1px;">
<div id="navigationHOME" class="col-full" role="navigation">
<ul id="main-nav3" class="nav fl" style="margin-left:-250px;">
<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://aptn.ca">HOME</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="/schedule/">SCHEDULE</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195" style="background-color: 35f6062;"><a href="/shows/">SHOWS</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="/fullepisodes/">FULL EPISODES</a></li>
<li id="menu-item-69227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69227"><a href="/kids/">KIDS</a></li>
<li id="menu-item-3853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3853"><a href="/news/">NEWS</a></li>
</ul>
</div>
<div style="clear: both;"></div>
<script type='text/javascript'>
  (function($) {
    function reposBody() {
      var winWidth = $('#wrapper #content').width();
      var bannerHeight = $('.top-notification').height();
      $('body').removeAttr('style');
      var bgy = $('body').css('background-position-y');
      var bgy = bgy.replace('px', '');
      var bgy = bgy.replace('%', '');
      var new_bgy = (bgy*1) + bannerHeight;
      console.log('BGY:'+new_bgy);
      $('body').attr('style', 'background-position-y: '+new_bgy+'px !important;');
    }
    reposBody();

    $(window).on('resize', function() {
      reposBody();
    });
  })(jQuery);
</script>
</div>
<div id="wrapper">
<header id="header" class="col-full">
<a id="logo" href="https://www.aptn.ca/adventuresoninuitland/" title="Just another APTN Sites site">
<img src="https://www.aptn.ca/adventuresoninuitland/wp-content/themes/adventuresoninuitland/images/logo.png" alt="Adventures on Inuit Land" />
</a>
<div class="site-header">
<span class="nav-toggle"><a href="#navigation">&#9776; <span>Navigation</span></a></span>
<h1 class="site-title"><a href="https://www.aptn.ca/adventuresoninuitland/">Adventures on Inuit Land</a></h1>
<h2 class="site-description">Just another APTN Sites site</h2>
</div>
<nav id="navigation" class="col-full" role="navigation">
<div style="width: 300px; float: left; margin: 10px 0 8px 10px;">

<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_5"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aptnweb"></script>

</div>
<div style="clear; both;"></div>
<ul id="main-nav" class="nav fl">
<li class="page_item current_page_item"><a href="https://www.aptn.ca/adventuresoninuitland/">Home</a></li>
<li class="page_item page-item-18 page_item_has_children"><a href="https://www.aptn.ca/adventuresoninuitland/episode-guide/">Episode Guide</a>
<ul class='children'>
<li class="page_item page-item-20"><a href="https://www.aptn.ca/adventuresoninuitland/episode-guide/season-1/">Season 1</a></li>
</ul>
</li>
<li class="page_item page-item-22 page_item_has_children"><a href="https://www.aptn.ca/adventuresoninuitland/video/">Video</a>
<ul class='children'>
<li class="page_item page-item-24"><a href="https://www.aptn.ca/adventuresoninuitland/video/season-1/">Season 1</a></li>
</ul>
</li>
</ul>
</nav>
<div id="header-components"></div>
</header>
<div id="content" class="col-full">
<section id="main" class="col-left">
<article class="post-1 post type-post status-publish format-standard hentry category-uncategorized">
<header>
<h1>About Adventures on Inuit Land</h1>
</header>
<aside class="post-meta">
<ul>
<li class="post-date">
<span class="small">Posted on</span>
<span>April 28, 2021</span>
</li>
<li class="post-author">
<span class="small">by</span>
<a href="https://www.aptn.ca/adventuresoninuitland/author/sampletheme/" title="Posts by testuser" rel="author">testuser</a> </li>
<li class="post-category">
<span class="small">in</span>
<a href="https://www.aptn.ca/adventuresoninuitland/category/uncategorized/" rel="category tag">Uncategorized</a> </li>
<li class="post-comments">
<a href="https://www.aptn.ca/adventuresoninuitland/2021/04/28/about-adventures-on-inuit-land/#comments">1 Comment</a> </li>
</ul>
</aside>
<div class="article-inner">
<section class="entry fix">
<h3 class="title"><span>Premieres on APTN Tuesday May 11, 2021</span></h3>
<p>Adventures on Inuit Land will bring you to Northern Quebec (Nunavik) where Inuit have lived there for a very long time. The idea behind this series is to live modern adventures on this amazing land. Wild, harsh, challenging, dangerous, life threatening are words that can be used to describe the reality of adventuring on this out of the ordinary land. Users and adventurers should be prepared and careful every time they adventure on Inuit Land.</p>
<p><img src="https://www.aptn.ca/adventuresoninuitland/wp-content/uploads/sites/262/2021/04/640x400-adventures-on-inuit-land-S01.jpg" alt="" width="640" height="400" class="aligncenter size-full wp-image-15" srcset="https://www.aptn.ca/adventuresoninuitland/wp-content/uploads/sites/262/2021/04/640x400-adventures-on-inuit-land-S01.jpg 640w, https://www.aptn.ca/adventuresoninuitland/wp-content/uploads/sites/262/2021/04/640x400-adventures-on-inuit-land-S01-300x188.jpg 300w, https://www.aptn.ca/adventuresoninuitland/wp-content/uploads/sites/262/2021/04/640x400-adventures-on-inuit-land-S01-150x94.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" /></p>
</section>
</div>
</article>
<nav id="post-entries" class="fix">
<div class="nav-prev fl"></div>
<div class="nav-next fr"></div>
</nav>
</section>
<aside id="sidebar" class="col-left">
<div style="margin-left: 10px; margin-bottom: 20px;">
<input id="tab1" type="radio" name="tabs" checked>
<label id="label1" for="tab1">e</label>
<input id="tab2" type="radio" name="tabs">
<label id="label2" for="tab2">w</label>
<input id="tab3" type="radio" name="tabs">
<label id="label3" for="tab3">n</label>
<input id="tab4" type="radio" name="tabs">
<label id="label4" for="tab4">hd</label>
<div class="content">
<div id="content1">
<div id="schedule-detail" style="border: 2px solid #6cb33f;">
<div id="schedule-time">
TBA<br>
</div>
</div>
</div>
<div id="content2">
<div id="schedule-detail" style="border: 2px solid #f6a01a;">
<div id="schedule-time">
TBA<br>
 </div>
</div>
</div>
<div id="content3">
<div id="schedule-detail" style="border: 2px solid #005daa;">
<div id="schedule-time">
TBA<br>
</div>
</div>
</div>
<div id="content4">
<div id="schedule-detail" style="border: 2px solid #ee3124;">
<div id="schedule-time">
TBA<br>
</div>
</div>
</div>
</div>
</div>

<div style="margin-top: 20px; margin-left:10px; font: 18px 'Open Sans', sans-serif; font-weight: bold;">Shows You May Also Like</div>
<div style="width: 85%; max-width: 320px; height: 200px; margin: 0 auto;">
<div class="flexslider">
<ul class="slides">
<li>
<a href="/moosemeatandmarmalade"><img src="/images/_carousel/moosemeatandmarmalade.jpg" /></a>
<p class="flex-caption">Moosemeat & Marmalade</p>
</li>
<li>
<a href="/questoutwest"><img src="/images/_carousel/questoutwest.jpg" /></a>
<p class="flex-caption">Quest Out West</p>
</li>
<li>
<a href="/peteandpioskaisafari"><img src="/images/_carousel/300x189-Pete-and-Poi-S02.jpg" /></a>
<p class="flex-caption">Pete & Pio’s Kai Safari</p>
</li>
</ul>
</div>
</div>
<div style="clear: both;"></div>
<div class="ad-bar" style="text-align: center; margin: 20px 0 0 10px;">
<img src="https://www.aptn.ca/images/advertisement/advertisement300x250.png" />
</div>
<div class="ad-box" style="text-align: center; margin-left:10px;">

<div id='div-gpt-ad-1459972236597-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459972236597-0'); });
		</script>
</div>
</div>
<div style="text-align: center; margin-left:10px;">
<img src="https://www.aptn.ca/images/advertisement/advertisement_bottom300x250.png" />
</div>

</aside>
</div>
</div>
<div id="footer-wrapper">
<footer id="footer" class="col-full">
<div id="credit" class="col-right">
<p>Powered by <a href="https://www.wordpress.org">WordPress</a>. Designed by <a href="https://www.woothemes.com"><img src="https://www.aptn.ca/adventuresoninuitland/wp-content/themes/adventuresoninuitland/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>
</div>
<div id="copyright" class="col-left">
<p>Adventures on Inuit Land &copy; 2021. All Rights Reserved.</p>
</div>
</footer>
</div>
<script type='text/javascript' src='https://www.aptn.ca/adventuresoninuitland/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.aptn.ca/adventuresoninuitland/wp-content/plugins/wooslider/assets/js/jquery.mousewheel.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='https://www.aptn.ca/adventuresoninuitland/wp-content/plugins/wooslider/assets/js/jquery.flexslider.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='https://www.aptn.ca/_js/custom_script.js?ver=0.66703400%201619799248'></script>
<script type='text/javascript' src='https://www.aptn.ca/adventuresoninuitland/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>